Back to overview
Downtime
Platform outage
Apr 02 at 12:17pm IST
Affected services
Website
Resolved
Apr 02 at 12:24pm IST
Resolved | This incident has been resolved.
Affected services
Website
Updated
Apr 02 at 12:17pm IST
Monitoring | A fix has been implemented and we are monitoring the results.
Affected services
Website
Updated
Apr 02 at 12:17pm IST
Identified | The issue has been identified and a fix is being implemented.
Affected services
Website
Created
Apr 02 at 12:17pm IST
Investigating | We are currently investigating this issue. Some customers are unable to access the Fynd Commerce platform.
Affected services
Website