Back to overview
Degraded
UPI payments are failing in the Fynd Store App when used with QR codes
Feb 22, 2025 at 1:04pm UTC
Affected services
Payments
Resolved
Feb 22, 2025 at 8:05pm UTC
Resolved | This incident has been resolved.
Affected services
Updated
Feb 22, 2025 at 8:03pm UTC
Monitoring | A fix has been implemented and we are monitoring the results.
Affected services
Updated
Feb 22, 2025 at 1:04pm UTC
Investigating | We are currently investigating this issue.
Affected services
Created
Feb 22, 2025 at 1:04pm UTC
Identified | The issue has been identified and a fix is being implemented.
Affected services