Product Search Service Outage
Resolved
Sep 21 at 08:45pm IST
[Resolved] The recovery for the impacted brands has been completed, and we believe the issue is mitigated. We are moving the incident to Resolved state
Affected services
Products Search
Updated
Sep 21 at 08:30pm IST
[Update] - The recovery for the impacted brands is still in progress.
Affected services
Products Search
Updated
Sep 21 at 07:30pm IST
[Update] - The recovery for the major impacted brands is completed.
Affected services
Products Search
Updated
Sep 21 at 07:01pm IST
[Identified] - We have identified the potential cause of the issue, and the engineering team is working on mitigating it for the impacted brand.
Affected services
Products Search
Created
Sep 21 at 06:45pm IST
[Investigating] We are currently looking into an issue with our product search service that is impacting storefront search functionality for customers. Our engineering team is actively investigating the problem.
Affected services
Products Search